Problem Description
I received response code102 for an authorization request.
Cause
This reason code indicatesone or more fields in the request contains invalid or missing data.
Resolution
You must correct the invalid data or pass in the required field(s) and resubmit the transaction.
Identify the Invalid or Missing Fields
Search for the transactionin Business Center.
Select the transaction to view theTransaction Details.
Note the Reply Message.
You may also view a reply message via API, Secure Acceptance, or yourpayment management software (e.g.,NetSuite, Magento). Review the contents of the reply message titled "invalidField"; it describes any invalid or missing data. You receive this reply message forevery transaction request submitted to Cybersource.
Identify the Appropriate Resolutionto the "invalidField" Reply Message
Required fields for specific transaction requests can be found at our Credit Card Services Guides Catalog.
Update your implementation to adhere tothe field specifications.